Форум Коллекция минусовок
Форум сайта plus-msk.ru

Внимание!!!

Напоминаем, что в соответствии с правилами форума (Пункт 5), на нашем форуме запрещено общаться на политические, национальные и религиозные темы. Кроме того, нельзя обсуждать любые военные конфликты.

Отныне нарушители вышеуказанных правил будут без дополнительных предупреждений блокироваться навсегда.

Администрация сайта


Вернуться   Форум сайта plus-msk.ru > Создание минусовок и иных композиций > Cubase, Nuendo

Ответ
 
Опции темы Опции просмотра
Старый 28.11.2018, 07:29   #1
Новичок
 
Регистрация: 22.09.2015
Сообщений: 7
Поблагодарили: 1 раз
Вес репутации: 0
Репутация: 10
По умолчанию MIDI-сообщения приходят в Cub, но не звучат в VSTi

MIDI-сообщения приходят в Cub, но не идут в VSTi.
При нажатии MIDI-клавиш сигнал приходит в Cub, это видно в
Inspector И Transport.
Ноты пишутся на трек нормально.Затем воспроизводятся с трека
тоже.
Но когда их играю, я их не слышу.
На скрине обведено красным : 1. и 2. - индицируется нажатие
ноты.
3. и 4. - не реагирует индикатор MIDI- активности в инструменте.
Ситуация одинакова для всех VSTi.
Ситуация одинакова для Cubase 5 и для Cubase Elements 7.
(Windows7 64 Pro)

Испробовано:
1.активация-деактивация портов в Devices\Device Setup
2.Манипуляции с файлами enableemulated, ignoreportfilter из
папки C:\Program Files\Steinberg\Cubase LE AI Elements 7\midi
port enabler
3.Переустановка драйверов карты UR22.

Проблема возникла после смерти несистемного HDD с проектами и
библиотеками. На новом HDD, восстановлено примерно все как было,
не хватает пары синтов.
Кто знает, пожалуйста, подскажите куда копать.
[IMG][/IMG]
Luarwik вне форума   Ответить с цитированием
Дополнительная информация
Старый 09.06.2020, 09:29   #2
Пользователь
 
Аватар для 1234.i
 
Регистрация: 17.10.2013
Адрес: Украина
Сообщений: 52
Поблагодарили: 13
Вес репутации: 11
Репутация: 10
По умолчанию

Luarwik,
Может уже и неактуально , но я только увидел этот пост.
Чтобы звучало в реал-тайме включи мониторинг на инструментальной (ных) дорожке (ках)
__________________
Игорь ___ Korg PA900__Korg Krome__Yamaha MOXF6__Presonus audiobox 1818vsl__Behringer XR18 X-Air__PRESONUS Eris E5__Beyerdynamic DT 770 PRO
1234.i вне форума   Ответить с цитированием
Старый 09.06.2020, 10:18   #3
Местный
 
Регистрация: 24.03.2007
Сообщений: 1,596
Поблагодарили: 1,102
Вес репутации: 20
Репутация: 191
По умолчанию

Цитата:
Сообщение от 1234.i Посмотреть сообщение
Чтобы звучало в реал-тайме включи мониторинг на инструментальной (ных) дорожке (ках)
Думаю, проблема у него (была) где-то глубже. Я давным-давно работаю в Cubase и никогда не включаю "Monitor" в треках и ВСЁ всегда работает, и все VST звучат и от миди-клавы в реале и в треках (Play).
polina-music вне форума   Ответить с цитированием
Ответ


Здесь присутствуют: 1 (пользователей: 0 , гостей: 1)
 
Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.

Быстрый переход


Часовой пояс GMT +1, время: 15:18.

Работает на vBulletin® 3. Copyright ©2000 - 2024, Jelsoft Enterprises Ltd. Перевод: zCarot.